https://signoz.io logo
#support
Title
# support
a

Alexei Zenin

07/21/2022, 3:16 PM
What is the minimum Clickhouse server version that SigNoz supports? Would any 22.X version work? Getting errors in running the migrations at the moment for 21.5.5.12-2
1
s

Srikanth Chekuri

07/21/2022, 3:19 PM
Yes, you need
22.4
or later clickhouse server with the SigNoz version >=
0.9
👍 1
a

Alexei Zenin

07/21/2022, 3:19 PM
thanks!