<#C01HWUTP4HH|general> hi guys i am setting up sig...
# general
#general hi guys i am setting up signoz on my django application i tried to follow steps in the blog but now i am in a stale situation i am setting it up using docker-compose and i do not use gunicorn can some one guide me with my setup these are my config django_api: container_name: dev_slate_django_api build: ./slate-django-api command: bash -c "pip3 install --no-cache-dir --upgrade -r /code/requirements.txt && opentelemetry-instrument python3 manage.py runserver --noreload" restart: always ports: - 8005:8000 volumes: - ./slate-django-api:/code - ./slate-django-api/cronjobs:/etc/cron.d/cronjobs environment: - OTEL_SERVICE_NAME=Slate - OTEL_EXPORTER_OTLP_PROTOCOL=http/protobuf - OTEL_EXPORTER_OTLP_ENDPOINT= - DJANGO_SETTINGS_MODULE=app.config.settings or what can be my next call to action