https://signoz.io logo
#general
Title
# general
s

Siddhartha

12/26/2022, 8:02 AM
Just FYI, the
sdk-node
package from opentelemetry has issues with the latest version
0.34.0
, so anyone following this tutorial would face an error: https://signoz.io/opentelemetry/nodejs/ The issue has been fixed upstream but not yet released. See this: https://github.com/open-telemetry/opentelemetry-js/issues/3448
p

Prashant Shahi

12/26/2022, 8:08 AM
@Vishal Sharma can you have a look at this?
v

Vishal Sharma

12/26/2022, 8:11 AM
Thanks @Siddhartha for informing us. @Ashu We should lock the version of otel for our blogs.
a

Ashu

12/26/2022, 9:49 AM
@Vishal Sharma cool. Let's sync on this.
3 Views