https://signoz.io logo
#contributing
Title
# contributing
s

Shiwam Jaiswal

07/10/2022, 8:24 PM
Hi Team, I am using go 1.18 for development and contributions. I found that jsoniter 1.1.10 is incompatible with go 1.18. Have Created an issue here: https://github.com/SigNoz/signoz/issues/1371 Updating the jsoniter to v 1.1.12 solves this issue
🙌 1
p

Pranay

07/11/2022, 4:58 AM
thanks @Shiwam Jaiswal for the issue-
❤️ 1