Can you check on your side why did I get this erro...
# general
Can you check on your side why did I get this error . After I logout and log back in to local host not using my IP address of the MAC it all told my I need to be invited by someone is Signoz. I have been trying to trouble shoot for last week why my logs were not feeding into Signoz from my local Mac I figured out after making changes to my Mount Volume path today I run the docker compose up the error did not show up it is still running. I have learned on this POC I am so close to get it done. Thanks
Are you not able to log back in again? What error does it show? What mount volumes did you change?
Here you go
Hello Srikanth I was able log yesterday late in the evening after deleting Signoz and installing it again it is working now all I want to do is send my host log from the same Mac on which Signoz is installed .
For my POC I am want to send these Logs to Front End of Signoz. All I want to know can it be done or not If it can be done what it will take . If it cannot be done right and correctly than POC will not be done. If I have made a mistake or an error please do correct me. Thanks
I would real love to have successful POC for Signoz win win for me and you guys too.
Hello Srikanth please don't forget to review my information and guide me just a little to make this POC for Signoz happen. I will check back later when you are on line again I work on CST. Thanks
Can you please tell me which format is correct also . I saw this in one of the Signoz document too which is correct please
I just run this to make sure it looks good I think only thing might be doing it wrong or incorrect is mounting the volume part may be? I think I may be confused on mounting volume path format . Thanks
I am back this setting again let me know please why it is not working for me
Hello Srikanth can you please review my information and let me know what I need to fix to get logs seen on the front of signoz. I have till Friday to get it done to make my POC success full. Any assistance will be great I am kind new to Signoz . Thanks
Now I am getting this error yaml: line 221: found character that cannot start any token
Please reply to my email . Thanks
Does any one how to fix this error in signoz docker-compose.yaml: yaml: line 221: found character that cannot start any token
I am still not able to see logs not matter what I try please review my information . Thanks
I need to get this done by Friday that is my next POC for Signoz again . Thanks
why I am not able to see the logs here
Can you share the text file of the collector config and docker compose file? What have you done already? Did you enable the filelog receiver?
receivers: filelog: include: [ /tmp/access.log, /tmp/error.log ] start_at: beginning
volumes: - ../../access_log:/tmp/access_log - ./otel-collector-config.yaml:/etc/otel-collector-config.yaml - /var/lib/docker/containers/var/lib/docker/containersro - /Untitled /Users/nooramin-ali/Documents/TestLog/access_log
I see this here
I have also added here too
Now I am able to log in to but I have not see the logs yet
I just did this now
Please let me know what I am missing or what I need to do get logs seen in the front end side thank you very much for your help and assistance on this I am new to Signoz there is always learning curve as always. Thanks
There is GitHub folder on my local Mac as well
I have also moved all log files here the ones I want to see are access.log and error.log
Now I am going to wait for your response what I need to do to make it right and working for POC
I will take a look at it soon.
Thank you very much .
You can tell me what I did wrong I will correct it and learn from it and do lesson learn and take away